You are viewing barbara_hambly

 
 
24 January 2014 @ 07:25 am
Connectivity issues  
Well, Blizzard seems to have gotten the problem in hand for the moment - THANK YOU to all of you who sent step-by-step assistance. The friend who told me that the issue seems to have been with Blizz itself appears to have been right, and I connected just fine this morning.

But it was a great comfort to know that if there was a problem I could call the Blizz help-line and be walked through a solution - I never talked to one of them who wasn't patient, knowledgeable, helpful and thorough - and it is very frustrating to be told, "We won't even talk to you because you don't have the right type of files" after six or seven tries at getting through. And, I knew that they were qualified - something I don't know about the articles on line or in the "help forums". (And since I do have deadlines, I'm VERY hesitant to mess around with my system without a careful, step-by-step guidance). Perhaps a lower tier of helpline for those who don't KNOW what the problem is might be called for?

Anyway, THANK YOU - all of you - for your help and guidance, and I've saved your advice for another occasion.
 
 
 
( 2 comments — Leave a comment )
zola: RogerEyeszola on January 24th, 2014 04:19 pm (UTC)
If you get stuck again, message me through Facebook (I think you have my real name there in the inbox from a previous discussion). I can help walk you through most any of these kinds of things, I'm a programmer and work at home.
TuftEars: Wynxtuftears on January 24th, 2014 08:00 pm (UTC)
Glad you're back to being able to have fun again. ^_^
( 2 comments — Leave a comment )